Certificate update


#1

You must use 2.2.1 if you want to use premium features

Since 24:th of October we are using a new server certificate. Software prior to 2.2.1 will not be able to communicate with the license server and thus you will not be able to use premium features.


#2

#3

#4